PDF Exploit Builder

 

Work just on adobe pdf vertion 8 & 9

Also work on all foxitreader ( disable security on it )

Work with http:// link not https & must be direct link

 

screenshot_1